国内DNS
阿里云公共DNS:
阿里云是国内最大的云服务商,8线BGP,资源和质量没得说。官网地址:http://www.alidns.com
223.5.5.5(无TCP)
223.6.6.6(无TCP)
2400:3200::1
2400:3200:baba::1
DoH地址:
https://223.5.5.5/dns-query
https://223.6.6.6/dns-query
DoH/DoT地址:
dns.alidns.com
互联网国家工程中心(CNNIC)IPv6 DNS:
不推荐,连接速度慢,延迟非常高,但可用于debug和特殊需求下的二次解析确认。
240C::6666
240C::6644
支持DoT/DoH
DoT:dns.ipv6dns.com
DoH:https://dns.ipv6dns.com/dns-query
科技网DNS
互联网域名系统工程技术研究中心
1.8.8.8(优)
百度公共DNS:
180.76.76.76(无TCP)
2400:da00::6666
腾讯公共DNS
节点很多,DNSPod Public DNS 同时支持 DoH 与 DoT。官网地址:https://www.dnspod.cn/Products/Publicdns
119.29.29.29(TCP字节限制)
182.254.116.116(无TCP)
119.28.28.28【优】
121.4.4.232(无TCP)
120.53.53.126(无TCP)
2402:4e00::
仅限DOT或DOH
DoH/DoT地址:https://doh.pub/dns-query
DOH(IP):https://1.12.12.12/dns-query
https://120.53.53.53/dns-query
DOH(国密):https://sm2.doh.pub/dns-query
DOT:dot.pub
(IP):1.12.12.12
120.53.53.53
**OneDNS:
微步在线出品,定位于小众用户的公共DNS服务,通过大数据分析实现了恶意网站拦截、广告过滤和上网加速功能。对于国内大型门户网站和高频网站的就近节点的解析不能确认最优结果。
官网地址:https://www.onedns.net
拦截版:
117.50.11.11 (无TCP)
52.80.66.66 (无TCP)
2400:7fc0:849e:200::8
2404:c2c0:85d8:901::8
纯净版:
117.50.10.10 (无TCP)
52.80.52.52 (无TCP)
2400:7fc0:849e:200::4
2404:c2c0:85d8:901::4
家庭版
117.50.60.30 (无TCP)
52.80.60.30 (无TCP)
火山引擎(字节跳动旗下)
近日推出了“TrafficRoute DNS 套件”服务。目前,该 DNS 服务只支持 IPv4 协议。在“输入方式”方面,该云服务支持 DoH、DoT 和 DoQ 加密 DNS 查询协议。
主 DNS IP 为 180.184.1.1【优】
备用为 180.184.2.2【优】
海外可用DNS
Cloudflare
Cloudflare目前是全球流量最大的CDN服务提供商,同时其提供极速、隐私的公共DNS解析服务。
1.1.1.1【优】
1.0.0.1【优】
2606:4700:4700::1111
2606:4700:4700::1001
DNS.SB
185.222.222.222【优】
185.184.222.222
45.11.45.11【优】
2a09::
2a11::
俄罗斯Yandex Basic:
基础:
77.88.8.8【优】
77.88.8.1【优】
2a02:6b8::feed:0ff
2a02:6b8:0:1::feed:0ff
安全版
77.88.8.88【优】
77.88.8.2【优】
2a02:6b8::feed:bad
2a02:6b8:0:1::feed:bad
儿童专用:
77.88.8.7 【优】
77.88.8.3【优】
2a02:6b8::feed:a11
2a02:6b8:0:1::feed:a11
加拿大
运行商CONTROLD INC.
76.76.2.1
76.76.2.4
台湾中华电信:
168.95.1.1【优】
168.95.192.1【优】
谷歌Google DNS
(国内响应的服务器在香港):
8.8.8.8【优】
8.8.4.4【优】
2001:4860:4860::8888
2001:4860:4860::8844
Comodo安全DNS
Comodo安全DNS提供安全、快速的域名解析服务。
8.26.56.26(不太好用)
8.20.247.20(不太好用)
钓鱼等高级防护的服务:
8.26.56.10(不太好用)
8.20.247.10(不太好用)
美国Level3(不太好用)
209.244.0.3【优】
209.244.0.4(不太好用)
Freenom World Public DNS
Freenom World Public DNS是快速、隐私的域名解析服务。
80.80.80.80(不太好用)
80.80.81.81【优】
DNS.Watch
DNS.Watch提供无删减的域名解析,主打自由。
84.200.69.80(不太好用)
84.200.70.40【优】
2001:1608:10:25::1c04:b12f
2001:1608:10:25::9249:d69b
OpenDNS (国内走电信或者联通的线路)
OpenDNS 当前属于思科公司,是一个免费的域名解析服务提供商。
将 DNS 服务选项设置成如下的地址便可以开始使用 OpenDNS 的服务:
208.67.222.222 (Resolver1.OpenDNS.com)
208.67.220.220 (Resolver2.OpenDNS.com)
208.67.222.220 (Resolver3.OpenDNS.com)
208.67.220.222 (Resolver4.OpenDNS.com)
家庭DNS推荐:
208.67.222.123
208.67.220.123
Family Shield Servers (拦截成人网站和恶意网站的解析)
208.67.222.123 (resolver1-fs.opendns.com)
208.67.220.123 (resolver2-fs.opendns.com)
韩国大学DNS
168.126.63.1
168.126.63.2
韩国其他DNS
210.220.163.82【优】
219.250.36.130【优】
微软云DNS
4.2.2.1【优】
4.2.2.2【优】
瑞士
64.6.64.6 (国内有时走日本线路)
64.6.65.6【优】
新加坡 Singtel
128.106.52.161
菲律宾 马尼拉 PLDT
124.105.217.62【优】
名词解释:
什么是DoT,什么是DoH?
DoT和DoH都是加密DNS的一种方式,区别在于它们采用不同的协议和端口。
DoT: DNS over TLS是一项域名解析安全扩展协议,它使用TLS协议加密传输用户和递归解析服务器之间的DNS消息,起到防止中间用户窃听和域名查询隐私泄漏的作用。已列入标准文档(参见 RFC 7858 和 RFC 8310)。
DoH: DNS over HTTPS与DoT类似,同样也是一种域名解析安全扩展协议,它允许通过 HTTPS 协议加密 DNS 递归解析过程,以防止中间用户窃听和域名查询隐私泄漏。已列入标准文档(参见 RFC 8484)。
随着Google等国际大厂商的支持和推广,DoT/DoH已成为如今最流行的DNS加密方式。
如您发现侵权内容,欢迎友好的反馈,站长必在24小时内妥善处理。站长邮箱:postmaster@cloud700.com,admin@cloud700.com
